Log In
Bug Weather Castform Don't have an account yet? Register now!
.


Forum Thread

Hatched in egg storage

Forum-Index Bugs/Complaints Solved Hatched in egg storage
ShyreniaRose
ONLINE
Trainerlevel: 63

Forum Posts: 385
Posted: Wed, 16/05/2018 19:49 (5 Months ago)
I was doing a Keggeleon Hunt was at chain 28 and adopted a Gollet egg from the grass to prepare for next hunt, I immediately put it in egg storage and it’s now sitting in there hatched and my keggleon chain is now gone
ShadowKingOfSarcasm
OFFLINE
Trainerlevel: 33

Forum Posts: 1,259
Posted: Wed, 16/05/2018 20:03 (5 Months ago)
Yea..
I'm pretty sure this happens when the egg that you put in storage ends up on the front page.

ShyreniaRose
ONLINE
Trainerlevel: 63

Forum Posts: 385
Posted: Wed, 16/05/2018 20:05 (5 Months ago)
But it shouldn’t that why some have 0 ehp when clicked on. They were put in storage which is supposed to keep them safe from interactions
Arseny
ONLINE
Trainerlevel: 75

Forum Posts: 523
Posted: Wed, 16/05/2018 20:08 (5 Months ago)
It can appear on the index page in that small amount of time before storing it.
Once it is on index, it is too late for anything.
SwampFall
OFFLINE
Trainerlevel: 51

Forum Posts: 132
Posted: Fri, 18/05/2018 22:00 (4 Months ago)
Eggs getting 0 EHP happens only when an egg hatches between loading the interaction page or clicklist you clicking the warm egg button.
This has nothing to do with you putting it in the egg storage.

For Riako
This should be easy to fix and I think this should be one of the urgent bugs because of it breaking chains.

The only thing I can say is that in file
http://pokeheroes.com/includes/ajax/index/egg_interact.php
you should add
if (egg.box != "egg_storage" {
    // the current code for interacting with eggs
}

If there is another thread with this bug (probably), let me know and I'll post it there too.
ShyreniaRose
ONLINE
Trainerlevel: 63

Forum Posts: 385
Posted: Fri, 18/05/2018 22:09 (4 Months ago)
There is under confirmed bugs.
I found after I put this one up