Forum Thread - PokéHeroes
Log In
Fairy Weather Castform Don't have an account yet? Register now!
.


Forum Thread

Visual forum (bug?)

Forum-Index Bugs/Complaints Solved Visual forum (bug?)
Trench
OFFLINE
Trainerlevel: 86

Forum Posts: 172
Posted: Fri, 27/07/2018 17:37 (25 Days ago)
So I was editing my shiny log in my diary and well the visuals/lay out is kinda bugged Image

I havent seen another forum with the same visual problem. Its visible for other people too both on computer and phone o=o

the thread with the ''bug''

"You know, I wouldn't trust me, but I would totally like me. (inhales) I do like me."
Riako
OFFLINE
Trainerlevel: 50

Forum Posts: 1,986
Posted: Fri, 27/07/2018 18:03 (25 Days ago)
Fixed!
Knighty
OFFLINE
Trainerlevel: 31

Forum Posts: 575
Posted: Fri, 27/07/2018 18:27 (25 Days ago)
The same thing is happening to me, still. Every single forum is like this, though.


Riako
OFFLINE
Trainerlevel: 50

Forum Posts: 1,986
Posted: Sat, 28/07/2018 08:22 (24 Days ago)
What browser are you using?
Knighty
OFFLINE
Trainerlevel: 31

Forum Posts: 575
Posted: Sat, 28/07/2018 08:34 (24 Days ago)
Safari on my iPhone SE
Knighty
OFFLINE
Trainerlevel: 31

Forum Posts: 575
Posted: Sun, 29/07/2018 16:29 (23 Days ago)
Update: It now looks like this, all the profile pictures are the same size which looks roughly 60x60 (You'd have to check that, if it's necessary) and the privileges/banners/premium titles have moved to the side. Not sure if it means anything but just keeping you updated.


Knighty
OFFLINE
Trainerlevel: 31

Forum Posts: 575
Posted: Thu, 02/08/2018 20:29 (19 Days ago)
Bump
Knighty
OFFLINE
Trainerlevel: 31

Forum Posts: 575
Posted: Wed, 08/08/2018 10:59 (13 Days ago)
Bump